不支持的数据库类型

数据库类型 不支持。请使用 mysql. for MySQL 3.x & 4.0.x databases, mysql.i. 对于MySQL 4.1.x +数据库,或 PGSQL. 对于PostgreSQL数据库。数据库信息位于您的 settings.php. 文件。

有关更多帮助,请参阅 安装和升级手册。如果您不确定这些术语意味着您应该联系您的托管提供商。